Lotame Platform API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 14:10 EDT
Investigating
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs). Users may experience slow responses and/or timeouts on requests retrieveing audience or behavior data.
Posted Oct 16, 2019 - 13:14 EDT
This incident affected: Admin API.