Lotame Platform UI/API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 28, 2018 - 08:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 28, 2018 - 08:46 EDT
Investigating
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience slow responses and/or timeouts on requests.

We will provide more information on this ticket as it becomes available.
Posted 8 months ago. Aug 28, 2018 - 08:26 EDT
This incident affected: Admin API and User Interface.