Regional Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 19, 2019 - 18:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 19, 2019 - 18:38 EDT
Identified
We are experiencing degraded service in Lotame Edge Services for. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted 5 months ago. Mar 19, 2019 - 17:19 EDT
This incident affected: Edge Services - North America West.