Regional Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 21, 2018 - 20:52 EST
Monitoring
The fix has been implemented and we will continue monitoring
Posted 9 months ago. Nov 21, 2018 - 20:18 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Nov 21, 2018 - 20:04 EST
Investigating
We are experiencing degraded service in Lotame Edge Services. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted 9 months ago. Nov 21, 2018 - 20:01 EST
This incident affected: Edge Services - Asia.