Lotame Platform UI/API Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 28 days ago. Aug 18, 2019 - 16:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 28 days ago. Aug 18, 2019 - 16:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 28 days ago. Aug 18, 2019 - 16:54 EDT
Investigating
We are experiencing intermittent interruptions of service on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience invalid credential messages and errors during login.

We will provide more information on this ticket as it becomes available.
Posted 28 days ago. Aug 18, 2019 - 15:34 EDT
This incident affected: Admin API and User Interface.