Regional Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 29, 2018 - 08:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 29, 2018 - 08:16 EST
Investigating
We are experiencing degraded service in Lotame Edge Services. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted 5 months ago. Nov 29, 2018 - 07:55 EST
This incident affected: Edge Services - North America East.