Regional Edge Services Degradation
Incident Report for Lotame Ops
Postmortem

During maintenance, a misconfiguration of the Sydney region resulted in degradation of services.

Times of the degradation:

17:30 - 18:00, 18:25 - 18:45, 18:55 - 19:15

Posted about 1 year ago. Aug 06, 2018 - 11:55 EDT

Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 19:20 EDT
Investigating
We are experiencing degraded service in Lotame Edge Services. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted about 1 year ago. Aug 01, 2018 - 17:30 EDT
This incident affected: Edge Services - Australia.