Regional Edge Services Degradation - Eastern US
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 19, 2018 - 11:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 19, 2018 - 11:20 EST
Identified
We've identified the issue and are working to resolve it.
Posted about 1 year ago. Feb 19, 2018 - 10:35 EST
Investigating
We are experiencing degraded service in Lotame Edge Services for calls to bcp.crwdcntrl.net, and calls may experience high latency and/or timeouts.

We will update this incident as information becomes available.
Posted about 1 year ago. Feb 19, 2018 - 10:28 EST