Lotame Platform UI/API Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2019 - 00:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 19, 2019 - 00:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 19, 2019 - 00:32 EDT
Investigating
We are experiencing an interruption of service on the Lotame Platform User Interface (UI) and Application Programming Interfaces (APIs). Users are unable to authenticate.
Posted about 1 month ago. Jul 19, 2019 - 00:02 EDT
This incident affected: Admin API and User Interface.