Lotame Platform UI/API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 22, 2018 - 11:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 22, 2018 - 11:04 EST
Investigating
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience slow responses and/or timeouts on requests.

We will provide more information on this ticket as it becomes available.
Posted about 1 year ago. Feb 22, 2018 - 10:44 EST