Regional Edge Services Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 8 months ago. Jan 08, 2019 - 16:55 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 08, 2019 - 16:42 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Jan 08, 2019 - 16:32 EST
Investigating
We are experiencing an outage in Lotame Edge Services. Behavior Collection Points and audience extraction calls are unable to complete in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted 8 months ago. Jan 08, 2019 - 16:15 EST
This incident affected: Edge Services - Australia, Edge Services - North America East, and Edge Services - North America West.