Lotame Platform UI/API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 22, 2018 - 07:08 EST
Monitoring
We've identified and mitigated the performance degradation.
Posted about 1 year ago. Feb 22, 2018 - 06:45 EST
Investigating
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience slow responses and/or timeouts on requests.

We will provide more information on this ticket as it becomes available.
Posted about 1 year ago. Feb 22, 2018 - 06:35 EST