Lotame Platform UI/API Authentication Errors
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 23, 2019 - 21:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 24, 2019 - 21:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 24, 2019 - 21:00 EST
Investigating
We are experiencing authentication failures on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.)
Posted 7 months ago. Jan 24, 2019 - 20:15 EST
This incident affected: Admin API and User Interface.