Regional Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 24, 2018 - 07:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 24, 2018 - 07:15 EDT
Investigating
We are experiencing degraded service in Lotame Edge Services. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted over 1 year ago. Apr 24, 2018 - 07:05 EDT