Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 16:15 EST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2022 - 16:00 EST
Investigating
Lotame Edge Services experienced a degradation in Behavior Collection Points and audience extraction calls. Clients may have experienced high latency, timeouts, or general availability of such services during this outage.
Posted Nov 08, 2022 - 16:00 EST
This incident affected: Edge Services - Asia, Edge Services - Australia, Edge Services - Europe, Edge Services - North America East, Edge Services - North America West, and Edge Services - South America.