Lotame Platform UI/API Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 09, 2019 - 16:35 EDT
Investigating
We are experiencing an interruption of service on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience lost connections and timeouts on requests.

We will provide more information on this ticket as it becomes available.
Posted 2 months ago. Jul 09, 2019 - 16:20 EDT
This incident affected: Admin API and User Interface.