UI/AP Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted May 30, 2023 - 14:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 14:06 EDT
Identified
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience slow responses and/or timeouts on requests.

The root cause has been identified and we are implementing a solution.
Posted May 30, 2023 - 14:05 EDT
This incident affected: User Interface.