File Transfers Degraded
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 17:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2019 - 15:24 EDT
Investigating
We are currently investigating an issue with our file transfer infrastructure preventing some clients from logging in. We will update this page as we have updates.
Posted Oct 08, 2019 - 15:12 EDT
This incident affected: File Transfers.