Regional Edge Services Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 02, 2018 - 14:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Mar 02, 2018 - 11:07 EST
Identified
We've isolated the problem to an issue with our cloud provider and are working with them on a resolution.
Posted about 1 year ago. Mar 02, 2018 - 10:30 EST
Investigating
We are experiencing degraded service in Lotame Edge Services for the United States. Behavior Collection Points and audience extraction calls may experience high latency and/or timeouts in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted about 1 year ago. Mar 02, 2018 - 10:28 EST