File Transfer Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 27 days ago. Aug 19, 2019 - 15:34 EDT
Update
We are continuing to monitor for any further issues.
Posted 27 days ago. Aug 19, 2019 - 15:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 27 days ago. Aug 19, 2019 - 15:14 EDT
Investigating
We are experiencing degraded performance for file transfers to/from booth.crwdcntrl.net. While connections and transfers are working, they are slower than normal.
Posted 27 days ago. Aug 19, 2019 - 15:01 EDT
This incident affected: File Transfers.