Regional Edge Services Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted May 09, 2021 - 11:00 EDT
Investigating
We are experiencing an outage in Lotame Edge Services. Behavior Collection Points and audience extraction calls are unable to complete in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted May 09, 2021 - 10:30 EDT
This incident affected: Edge Services - Asia and Edge Services - Europe.