Lotame Platform API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 17:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2019 - 17:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2019 - 16:30 EDT
Investigating
We are experiencing degraded performance on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs). Users may experience slow responses and/or timeouts on requests retrieveing audience or behavior data.
Posted Oct 15, 2019 - 15:50 EDT
This incident affected: Admin API.