Lotame Platform UI/API Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 15, 2018 - 14:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 15, 2018 - 14:33 EST
Investigating
We are experiencing an interruption of service on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.) Users may experience failed authentication attempts.

We will provide more information on this ticket as it becomes available.
Posted 7 months ago. Nov 15, 2018 - 14:25 EST
This incident affected: Admin API and User Interface.