Lotame Platform UI/API Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 09:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 09:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2020 - 09:40 EDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2020 - 09:39 EDT
Investigating
We are experiencing an interruption of service on the Lotame Platform User Interface (UI) and Application Programming Interfaces (APIs). Users are unable to authenticate.
Posted Apr 02, 2020 - 09:39 EDT
This incident affected: Admin API and User Interface.