myLotame Community and Lotame Academy authentication failures
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 05, 2019 - 09:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 05, 2019 - 09:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 05, 2019 - 09:08 EDT
Investigating
We are experiencing failed authentication attempts to the myLotame Community and Lotame Academy. We are investigating and will provide more information as it becomes available.
Posted 21 days ago. Aug 05, 2019 - 08:44 EDT