Regional Edge Services Outage
Incident Report for Lotame Ops
Resolved
Edge Services have been restored.
Posted Apr 20, 2021 - 08:15 EDT
Identified
The issue affecting Edge Services in Europe has been identified and a fix was implemented.
Posted Apr 20, 2021 - 08:00 EDT
Investigating
We are currently investigating issues affecting Edge Services in Europe.
Posted Apr 20, 2021 - 06:00 EDT
This incident affected: Edge Services - Europe.