Lotame Platform UI/API Degradation
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 10:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 10:13 EST
Investigating
We are experiencing failures authenticating new login attempts on the Lotame Platform User Interface (UI) and/or Application Programming Interfaces (APIs.)

We will provide more information on this ticket as it becomes available.
Posted Dec 10, 2019 - 10:07 EST
This incident affected: Admin API and User Interface.