UI/API Behavior Search Failures
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 21, 2019 - 15:14 EDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 21, 2019 - 15:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 21, 2019 - 15:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 21, 2019 - 14:28 EDT
Update
We are continuing to work to restore the search functions and anticipate resolution within the next 2-4 hours.
Posted 3 months ago. Mar 21, 2019 - 10:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 21, 2019 - 08:12 EDT
Investigating
The UI and API are currently returning no matches for all searches for behaviors. The underlying data is unaffected and issue lies specifically with the search function.
Posted 3 months ago. Mar 21, 2019 - 08:04 EDT
This incident affected: Admin API and User Interface.