Regional Edge Services Outage
Incident Report for Lotame Ops
Resolved
This incident has been resolved.
Posted 12 months ago. Apr 24, 2018 - 10:45 EDT
Investigating
We are experiencing an outage in Lotame Edge Services in Asia. Behavior Collection Points and audience extraction calls are unable to complete in the affected regions as indicated by the status board.

We will update this incident as information becomes available.
Posted 12 months ago. Apr 24, 2018 - 10:28 EDT